
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.junctioncityunion.com/content/tncms/live/" />
<meta name="keywords" content="fort riley middle school, school, geary county, student, military, education" />
<meta name="news_keywords" content="fort riley middle school, school, geary county, student, military, education" />
<meta name="description" content="FORT RILEY &ndash; During U.S. Army&rsquo;s Installation Management Command-Readiness Director Brenda Lee McCullough&rsquo;s recent visit to Fort Riley, she declared Geary County Schools USD 475&rsquo;s schools on post to be" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/72ae83d8-94dc-11e7-a041-d743709625e4.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="144" />
<meta property="og:title" content="Fort Riley schools recognized as only Continental U.S. Army installation to hold in-person classes all year" />
<meta property="og:description" content="FORT RILEY &ndash; During U.S. Army&rsquo;s Installation Management Command-Readiness Director Brenda Lee McCullough&rsquo;s recent visit to Fort Riley, she declared Geary County Schools USD 475&rsquo;s schools on post to be" />
<meta property="og:site_name" content="Junctioncityunion.com" />
<meta property="og:section" content="Schools" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyunion" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/live/global/resources/styles/site.css?_dc=1462972812"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/schools","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":380},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"17c02c3a-c184-5064-b189-3ef8f7fe2607","app":"editorial"},"google":{"ua":"UA-2038854-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2453,1836,3697,1818", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fort riley middle school","school","geary county","student","military","education"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/junctioncityunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-465826'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-465826').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-465826'].setTargeting('pos', ['leaderboard-top','spcks-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            
                gptAdSlots['ad-475442'] = googletag.defineSlot(adUnit, [300,250], 'ad-475442').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-475442'].setTargeting('pos', ['right-rail-top','spcks-right-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-475443'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-475443').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-475443'].setTargeting('pos', ['right-rail-middle','spcks-right-rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-774435'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-774435').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774435'].setTargeting('pos', ['right-rail-bottom','spcks-right-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-465828'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-465828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-465828'].setTargeting('pos', ['leaderboard-bottom','spcks-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/junctioncityunion.com/news/schools';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-774441'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-774441').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774441'].setTargeting('pos', ['sticky-anchor','spcks-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fort Riley schools recognized as only Continental U.S. Army installation to hold in-person classes all year | Schools | junctioncityunion.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.junctioncityunion.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/5c0e6774-94dc-11e7-9922-d30c07f280ef.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fort Riley schools recognized as only Continental U.S. Army installation to hold in-person classes all year | Schools | junctioncityunion.com" href="http://www.junctioncityunion.com/search/?f=rss&amp;t=article&amp;c=news/schools&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-17c02c3a-c184-5064-b189-3ef8f7fe2607  section-news section-schools type-article infinity-disabled" data-path="/news/schools">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.junctioncityunion.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fschools&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=380&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=17c02c3a-c184-5064-b189-3ef8f7fe2607&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-2038854-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8534.add('act', paywallDmpData );_cc8534.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.junctioncityunion.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.junctioncityunion.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.junctioncityunion.com%252Fnews%252Fschools%252Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%252Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.junctioncityunion.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.junctioncityunion.com%252Fnews%252Fschools%252Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%252Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.junctioncityunion.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.junctioncityunion.com%252Fnews%252Fschools%252Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%252Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2453);
                
                bloxServiceIDs.push(1836);
                
                bloxServiceIDs.push(3697);
                
                bloxServiceIDs.push(1818);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.junctioncityunion.com/tncms/admin/editorial-asset/?edit=17c02c3a-c184-5064-b189-3ef8f7fe2607"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-465939" class="tncms-block hidden-md hidden-lg"><div id="user-controls-465939" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.junctioncityunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-465939').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.junctioncityunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.junctioncityunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.junctioncityunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-465939').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.junctioncityunion.com/users/logout/" id="user-logout-form-465939"><input type="hidden" name="referer_url" value="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/blue_jays/"  class="nav-link tnt-section-blue-jays">Blue Jays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/brigade/"  class="nav-link tnt-section-brigade">Brigade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/k-state/"  class="nav-link tnt-section-k-state">K-State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/books_literature/"  class="nav-link tnt-section-books-literature">Books & Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home_living/"  class="nav-link tnt-section-home-living">Home & Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://junctioncityunion.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-public-notice">Place a Public Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/mug_shots/"  class="nav-link tnt-section-booking-photos">Booking Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-the-daily-union">The Daily Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specials"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-465924" class="tncms-block hidden-md hidden-lg"><section id="block-465924" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-465924" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-465924" aria-labelledby="site-search-button-465924" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-465924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-465924-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-465924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-465924').submit();
        return false;
    });

    $('#site-search-465924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-465924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-465924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-465924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-899516" class="tncms-block hidden-md hidden-lg"><section id="block-899516" class="block emphasis-h3   " ><div class="block"><a href="https://www.junctioncityunion.com/site/forms/subscription_services/subscribe/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=400%2C137 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=540%2C185 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=640%2C220 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg?resize=750%2C257 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/12b5b8d2-93ea-11eb-bae1-0f141e9a7c71.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="889"
                height="305"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-465938" class="tncms-block"><div id="user-controls-465938" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.junctioncityunion.com/users/signup/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.junctioncityunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-465938').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.junctioncityunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.junctioncityunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.junctioncityunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-465938').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.junctioncityunion.com/users/logout/" id="user-logout-form-465938"><input type="hidden" name="referer_url" value="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-465941" class="tncms-block"><div id="weather-465941" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66441" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66441"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-465941 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Junction City, KS
                                
                                 <small>(66441)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low 57F. Winds ESE at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low 57F. Winds ESE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 27, 2021 @ 10:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66441"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-465915" class="tncms-block"><section id="block-465915" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/b69dad10-3ab4-11e9-a247-97f6d20f2a30.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="708"
                height="123"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-465922" class="tncms-block"><section id="block-465922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-465922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-465922" aria-labelledby="site-search-button-465922" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-465922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-465922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-465922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-465922').submit();
        return false;
    });

    $('#site-search-465922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-465922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-465922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-465922-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-899515" class="tncms-block hidden-xs"><section id="block-899515" class="block emphasis-h3   " ><div class="block"><a href="https://www.junctioncityunion.com/site/forms/subscription_services/subscribe/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg?resize=1035%2C151 1035w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/0c0dbe68-93e9-11eb-881a-1fe59308d9f2.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="175"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-465916" class="tncms-block"><section id="block-465916" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=750%2C147 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=990%2C194 990w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=1035%2C203 1035w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=1333%2C262 1333w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=1476%2C290 1476w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/c6c38f50-41be-11e9-9ad5-7b6296383435.jpg?resize=2008%2C394 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3072"
                height="603"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/news/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-blue-jays"  href="/sports/blue_jays/"  tabindex="0">
                    <span class="nav-label">Blue Jays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brigade"  href="/sports/brigade/"  tabindex="0">
                    <span class="nav-label">Brigade</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-state"  href="/sports/k-state/"  tabindex="0">
                    <span class="nav-label">K-State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-books-literature"  href="/lifestyles/books_literature/"  tabindex="0">
                    <span class="nav-label">Books & Literature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-living"  href="/lifestyles/home_living/"  tabindex="0">
                    <span class="nav-label">Home & Living</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-public-notice"  href="https://junctioncityunion.enotice.io/place"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Public Notice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-events"  href="/photos/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/photos/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-booking-photos"  href="/photos/mug_shots/"  tabindex="0">
                    <span class="nav-label">Booking Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-daily-union"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">The Daily Union</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/specials"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/customer_service/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-465826" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-465826" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-465826');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-17c02c3a-c184-5064-b189-3ef8f7fe2607" class="asset article-default"  data-url="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FORT RILEY – During U.S. Army’s Installation Management Command-Readiness Director Brenda Lee McCullough’s recent visit to Fort Riley, she declared Geary County Schools USD 475’s schools on post to be the only Army installation within the Continental U.S. to hold in-person classes for their students throughout the entire school year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/72ae83d8-94dc-11e7-a041-d743709625e4.jpg">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="144">
        </div>
        <meta itemprop="name" content="junctioncityunion.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" />
    <style>
                .asset-paging .direction {
                    color: #23408e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.junctioncityunion.com\/tncms\/search\/mlt\/?origin=17c02c3a-c184-5064-b189-3ef8f7fe2607&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-17c02c3a-c184-5064-b189-3ef8f7fe2607" class="asset-paging">
                <div id="paging-prev-17c02c3a-c184-5064-b189-3ef8f7fe2607" class="paging-link prev offset"></div>
                <div id="paging-next-17c02c3a-c184-5064-b189-3ef8f7fe2607" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fort Riley schools recognized as only Continental U.S. Army installation to hold in-person classes all year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-27T14:18:00-05:00" class="tnt-date asset-date text-muted">
            Apr 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-27T14:18:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-27T14:18:00-05:00">
    <meta itemprop="datePublished" content="2021-04-27T14:18:00-05:00">
    <meta itemprop="dateModified" content="2021-04-27T14:18:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&via=thedailyunion&url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.junctioncityunion.com/tncms/asset/editorial/17c02c3a-c184-5064-b189-3ef8f7fe2607" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJunctioncityunion.com%5D%20Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&body=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="17c02c3a-c184-5064-b189-3ef8f7fe2607" data-smart-adunit="/132916964/junctioncityunion.com/news/schools">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&via=thedailyunion&url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.junctioncityunion.com/tncms/asset/editorial/17c02c3a-c184-5064-b189-3ef8f7fe2607" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJunctioncityunion.com%5D%20Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&body=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17c02c3a-c184-5064-b189-3ef8f7fe2607-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17c02c3a-c184-5064-b189-3ef8f7fe2607" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="17c02c3a-c184-5064-b189-3ef8f7fe2607" class="save-list-17c02c3a-c184-5064-b189-3ef8f7fe2607-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17c02c3a-c184-5064-b189-3ef8f7fe2607" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FORT RILEY – During U.S. Army’s Installation Management Command-Readiness Director Brenda Lee McCullough’s recent visit to Fort Riley, she declared Geary County Schools USD 475’s schools on post to be the only Army installation within the Continental U.S. to hold in-person classes for their students throughout the entire school year.</p></div><div class="subscriber-preview"><p>Since August, Geary County Schools USD 475 has held in-person, brick-and-mortar classes for all 17 schools within the district, including five on Fort Riley.</p></div><div class="subscriber-only"><p>“The Geary County Schools’ commitment to keeping on-post schools safely open throughout this academic year was a force multiplier for the soldiers and families of Fort Riley, enabling readiness,” said Col. William McKannay, Fort Riley Garrison Commander. “Development and refinement of secure COVID-19 mitigation protocols contributed to wellness, particularly physical, mental, and social, of Fort Riley families. USD 475 is a strategic partner with Fort Riley and contributes greatly to making Fort Riley a great place to live, train, deploy from, come home to and retire.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The district focused on learning and school safety operations from the very beginning, creating a 2020-2021 Way Forward Guide that covered all the plans, changes, adjustments, safety measures, and protocols applied to keep the students within their physical classrooms.</p></div><div class="subscriber-only"><p>“I feel very proud that USD 475 has been fully open since day one. Having students learning in the building, along with their peers, has allowed for some normalcy during the pandemic,” said Kenneth Upham, principal of Fort Riley Elementary School. “The staff have done an amazing job following our safety protocols this year, which has allowed us to keep our schools open all year. I can’t thank them enough for their hard work and dedication to our students and families.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Upon reentering the classrooms in the summer of 2020, the school district worked heavily in creating plans that focused on optimizing the educational benefits of the students, while promoting health, safety, and emotional wellbeing.</p></div><div class="subscriber-only"><p>“I’ve been very impressed by the efforts of all district staff who chose to face this unprecedented time with optimism, determination, and flexibility. Their outlook set the tone for the year and created an environment in which students felt safe,” said Rachael Garcia, Geary County Schools staff member and parent. “I’m so very appreciative of the sacrifices that each staff member made that allowed our students the opportunity to receive face-to-face instruction this school year.”</p></div><div class="subscriber-only"><p>The safety protocols taken throughout the school year included mandating masks, social distancing, and quarantine protocols.</p></div><div class="subscriber-only"><p>“We owe it to the diligence of our staff and parents to keep everyone safe and informed,” said Shannon Molt, principal of Fort Riley Middle School. “Having our schools remain open has allowed us to continue building positive relationships with our students and provide them with the quality education they all deserve.”</p></div><div class="subscriber-only"><p>Geary County Schools also held frequent cleanings as performed by cleaning service ABM Industries. The Board of Education approved an additional $160,014 during their April 4 meeting to enhance the levels of cleaning done within the schools through the rest of the school year to ensure a healthy and safe educational environment.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&via=thedailyunion&url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.junctioncityunion.com/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.junctioncityunion.com/tncms/asset/editorial/17c02c3a-c184-5064-b189-3ef8f7fe2607" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJunctioncityunion.com%5D%20Fort%20Riley%20schools%20recognized%20as%20only%20Continental%20U.S.%20Army%20installation%20to%20hold%20in-person%20classes%20all%20year&body=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17c02c3a-c184-5064-b189-3ef8f7fe2607"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17c02c3a-c184-5064-b189-3ef8f7fe2607-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17c02c3a-c184-5064-b189-3ef8f7fe2607" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="17c02c3a-c184-5064-b189-3ef8f7fe2607" class="save-list-17c02c3a-c184-5064-b189-3ef8f7fe2607-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17c02c3a-c184-5064-b189-3ef8f7fe2607" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fort%20riley%20middle%20school%22#tncms-source=keyword" class="tag-fort-riley-middle-school label label-default" data-tncms-track-dmp='search: fort-riley-middle-school'>Fort Riley Middle School</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22geary%20county%22#tncms-source=keyword" class="tag-geary-county label label-default" data-tncms-track-dmp='search: geary-county'>Geary County</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="17c02c3a-c184-5064-b189-3ef8f7fe2607" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/schools/fort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person/article_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="17c02c3a-c184-5064-b189-3ef8f7fe2607" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.junctioncityunion.com/users/login/?referer_url=http%3A%2F%2Fwww.junctioncityunion.com%2Fnews%2Fschools%2Ffort-riley-schools-recognized-as-only-continental-u-s-army-installation-to-hold-in-person%2Farticle_17c02c3a-c184-5064-b189-3ef8f7fe2607.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-475442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-475442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-475442');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-465920" class="tncms-block"><section id="block-465920" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-465920 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9af5bffe-7ef3-5839-bd34-31c3042c17b2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9af5bffe-7ef3-5839-bd34-31c3042c17b2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-junction-city-daily-union/edition_9af5bffe-7ef3-5839-bd34-31c3042c17b2.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Junction City Daily Union"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/eedition/d/97/d979da4b-4583-5fba-99b5-822bd6958221/6087184ae60e2.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/eedition/d/97/d979da4b-4583-5fba-99b5-822bd6958221/6087184ae60e2.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/eedition/d/97/d979da4b-4583-5fba-99b5-822bd6958221/6087184ae60e2.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/eedition/d/97/d979da4b-4583-5fba-99b5-822bd6958221/6087184ae60e2.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-junction-city-daily-union/edition_9af5bffe-7ef3-5839-bd34-31c3042c17b2.html" class="tnt-asset-link">
        

        
            The Junction City Daily Union</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-472261" class="tncms-block"></div><div id="tncms-block-475443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-475443" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-475443');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-465918" class="tncms-block"><section id="block-465918" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465918 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-465918" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-465918" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-465918" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-465918" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-465918" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/government/jcpd-enters-into-agreement-with-fort-riley/article_c51f7fea-c2cb-5632-a474-bd500a205cd7.html">JCPD enters into agreement with Fort Riley</a></li><li><a href="/news/cheesecake-restaurant-scheduled-to-open-in-grandview-plaza/article_ccee0ff8-b0c2-5962-be80-180cdd00fc95.html">Cheesecake restaurant scheduled to open in Grandview Plaza</a></li><li><a href="/news/military/kansas-governor-signs-legislation-benefiting-military-families/article_a6b28bfa-f018-5b86-b799-4a442b1d6194.html">Kansas Governor signs legislation benefiting military families</a></li><li><a href="/news/business/chamber-celebrates-chez-matou-ribbon-cutting/article_ceef1749-8960-5804-b29d-61b86d8574aa.html">Chamber celebrates Chez Matou ribbon cutting</a></li><li><a href="/news/business/top-value-survey-ranks-kansas-state-university-best-educational-value-in-state/article_59a66191-6f00-54a0-8c1c-d31d209225b7.html">Top value: Survey ranks Kansas State University best educational value in state</a></li><li><a href="/news/schools/jackson-chosen-as-jchs-principal-after-sharp-resigns/article_7092a7d7-5bd6-5216-ac41-17c1ae8bfaa3.html">Jackson chosen as JCHS principal after Sharp resigns</a></li><li><a href="/news/police-log-4-20-2021/article_6ff377b9-2117-5dc5-a063-1f91f9203049.html">Police Log 4-20-2021</a></li><li><a href="/news/new-jchs-principal-expected-to-be-hired-at-special-boe/article_ef821a4c-a1f7-11eb-9d89-d748904328f5.html">New JCHS Principal expected to be hired at special BOE</a></li><li><a href="/news/quilts-of-valor-distributed-to-two-local-veterans/article_7720a3f2-634f-5a2b-a92b-9610bcc454a8.html">Quilts of Valor distributed to two local veterans</a></li><li><a href="/news/police-log-4-27-2021/article_f6ee7cf5-5a3b-57d3-aa1a-130fe411e2b8.html">Police Log 4-27-2021</a></li></ul></div>
        
        
            <div id="images-465918" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jonathan-thomas-cole/image_2a812210-9df6-11eb-936e-6b1adfc7dd39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jonathan Thomas Cole"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/a8/2a812210-9df6-11eb-936e-6b1adfc7dd39/60784c6887e3f.image.jpg?crop=476%2C476%2C80%2C0&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/grass-fire/image_45c52be1-9d3d-59a1-a4c8-0c1406606cfb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grass Fire"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/4/5c/45c52be1-9d3d-59a1-a4c8-0c1406606cfb/606b083069bb2.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ginesi-lauren-ashley/image_241ccad8-a444-11eb-8e77-0bb6ea99e598.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GINESI, LAUREN ASHLEY"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/2/41/241ccad8-a444-11eb-8e77-0bb6ea99e598/6082e0358784c.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/schools/kiwanis-most-improved-students-for-february-2021/image_7ba7f52e-07b6-5d80-b160-c48ae81ee951.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kiwanis Most Improved students for February 2021"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/assets/v3/editorial/7/ba/7ba7f52e-07b6-5d80-b160-c48ae81ee951/6086a69594df2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-465918" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-465918" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-950417" class="tncms-block"><section id="block-950417" class="block emphasis-h3   " ><div id="evvnt-calendar-950417"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_950417();"></script></section></div><div id="tncms-block-465896" class="tncms-block"><section id="block-465896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465896 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.junctioncityunion.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-465887" class="tncms-block"></div><div id="tncms-block-465889" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-774435" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774435" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774435');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-465828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-465828" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-465828');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-465903" class="tncms-block"><section id="block-465903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465903 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-specials"  href="/specials"  tabindex="0">
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-465904" class="tncms-block"><section id="block-465904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465904 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JUNCTIONCITYUNION&amp;publisher_url:junctioncityunion.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-465917" class="tncms-block padding-bottom"><section id="block-465917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=150%2C76 150w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=225%2C114 225w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=300%2C153 300w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=400%2C204 400w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=540%2C275 540w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=640%2C326 640w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg?resize=750%2C382 750w, https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/content/tncms/custom/image/3c16dc90-41be-11e9-9038-a3c92dcd98ec.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="957"
                height="487"
                alt=""></a></div></section></div><div id="tncms-block-663011" class="tncms-block"><section id="block-663011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-663011 light">
        <div class="block-title-inner">
            <h4>
                
                Missed Delivery?
                
            </h4>
        </div>
    </div></div>Call 785-762-5000 or email <A HREF="mailto:circulation@jcdailyunion.com">circulation@jcdailyunion.com</A> </section></div></div>
        
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-465909" class="tncms-block"><section id="block-465909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465909 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>junctioncityunion.com</strong><br>
    222 W Sixth Street<br>
    Junction City, KS 66441
    <br>
    
        <strong>Phone:</strong> 785-762-5000<br>
        <strong>Email:</strong> <a href="mailto:info@jcdailyunion.com">info@jcdailyunion.com</a><br>
    
</address></section></div><div id="tncms-block-465926" class="tncms-block padding-bottom"><div class="follow-links-465926 default">
    
    <section id="block-465926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-465926 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyunionnewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/thedailyunion" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.junctioncityunion.com",
  "sameAs" : ["https://www.facebook.com/dailyunionnewspaper","https://mobile.twitter.com/thedailyunion"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-465910" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-465910"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Junctioncityunion.com</a>, 222 W Sixth Street Junction City, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-774441" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774441" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774441');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("17c02c3a-c184-5064-b189-3ef8f7fe2607")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950417() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "junctioncityunion.com",
            discovery: {
                element: "#evvnt-calendar-950417",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Junction City Daily Union",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/junctioncityunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>